Users are not able to access the app

Incident Report for Lumanu

Resolved

The permanent fix has been deployed
Posted Sep 02, 2026 - 14:20 PDT

Monitoring

The reverted version has restored access and we will continue monitoring.
Posted Sep 02, 2026 - 11:49 PDT

Identified

We have identified the issue and rolled back to a known-good version
Posted Sep 02, 2026 - 11:46 PDT

Investigating

We are currently investigating an issue where users are logged out immediately after logging in to the app
Posted Sep 02, 2026 - 11:39 PDT
This incident affected: Lumau web application (Frontend application).