Emails not sending
Incident Report for Lumanu
Resolved
This incident has been resolved and emails are going out now.
Posted Dec 11, 2024 - 12:50 PST
Identified
We are currently experiencing an outage with our email provider. This impacts user email confirmation for new users, invitations, and payment notifications. We have identified the issue and are working on the remediation now.
Posted Dec 11, 2024 - 12:37 PST
This incident affected: Emails.