Login and API issues

Incident Report for Lumanu

Resolved

This was a transient network issue with our API provider.
Posted Oct 17, 2025 - 11:15 PDT

Investigating

Some users are being continually redirected to the login page after authenticating.
Posted Oct 17, 2025 - 10:05 PDT
This incident affected: Lumau web application (API server).